Admin language got crazy.

Suddenly the Admin language changed from English to Spanish. 

The problem persists even when I change the Default language for the site: to any other languages, i.e. it remains on Spanish.

The problem does not exist when I login as a user.

I also checked it on  FF and Chrome - same problem

Elgg 2.3.13

Please advise hoe to fix.

Thank you

  • The user language selected in the user settings overrides the selected site language. Which language is selected in the user settings of the admin user? Maybe you've changed the language there without wanting to.

  • Yes, you are right. Admin user was changed somehow to Spanish. It is OK now.

    Thank you very much