Does anyone want the following plugin for Elgg 3.0?

I am using the following plugin and have updated the plugin for elgg 3.0, but I am not sure if people are still using them. If anyone wants these plugin for elgg 3.0 do comment below and I will release it.