JS errors in Market plugin

Elgg 2.3.10

Market plugin 2.3

I try the plugin and initially it seems to work fine, but I receive javascript errors:

equire.js:1961 GET ww.example.org/cache/0/default/market.js net::ERR_ABORTED 403

 

Uncaught Error: Script error for "market" 

https://requirejs.org/docs/errors.html#scripterror

at makeError (require.js:168)


at HTMLScriptElement.onScriptError (require.js:1738)

How to fix?
Thank you very much