"You must enable this plugin and update your web services to use elgg_ws_expose_function()."

Hi there. I, of course, know how to activate the plugin suggested in:

The web services are now a plugin in Elgg 1.9. You must enable this plugin and update your web services to use elgg_ws_expose_function().

but, what exactly do we have to do to update our web services?

Thanks!.

Beginning Developers

Beginning Developers

This space is for newcomers, who wish to build a new plugin or to customize an existing one to their liking