Default homepage shows Xampp landing page

HI,

Everything looks to have installed fine with my insallatiton but when I go in to browse to my domain, it comes up with the default Xampp page that comes up when you successfully install/configure it and Apache.

I cant figure out how to get it to point to the actual elgg landing page by default for my outside users.

Any ideas?

Thanks for your help!

  •  
    saw your installation it is necessary to put
    The website URL: http: // localhost / elgg /
    The full path of the Elgg installation: c: / xampp / htdocs / elgg /
    the full path of the data directory: c: / xampp / elggdatadirectory \
  • The site url and the paths you have to provide during installation depends on where you copied the elgg files to. The url http://localhost would point to C:\xampp\htdocs. If you have extracted the Elgg zip for example into C:\xampp\htdocs\elgg, you would have to go to http://localhost/elgg to start the installation process.

    In case you have copied the Elgg files in a subdirectory of htdocs, you most likely need to make an adjustment in the .htaccess file before starting the installation. You would have to adjust the RewriteBase according to the path where Elgg is installed to relative to the htdocs folder. So, in case of Elgg in C:\xampp\htdocs\elgg you would have to set RewriteBase to /elgg/ (don't forget to remove the # at the beginning of the line in .htaccess).

    It might also be necessary to enable mod_rewrite in the Apache config of XAMPP (see http://learn.elgg.org/en/stable/intro/install/xampp.html). This module is necessary for the rewrite rules of Elgg to work.

    Regarding the path to the datadirectory: would it add the backslash also if you already add a slash at the end (C:/xampp/elggdatadirectory/)?