help problems activating plugins

Hi. I'm using Google translator I hope you understand my message.

From morning to morning my elgg prevents me from activating and deactivating plugins. I have cleaned the cache several times but nothing has changed. What I can do?

When you click on activate or deactivate the site is working but never ends.

thanks for your help

  • Which version of Elgg are you using? Did you have this problem from the beginning or has it worked before and then stopped working correctly?

    Have you looked into the server error log to see if there's a log entry that might give some explanation what is wrong? Do you see any errors in the browser console?

    Do you also have the problem if you use English as site language? Have you added any additional plugins or do you have only the bundled plugins of Elgg installed?

    I'm using version 2.35
    Everything worked correctly until yesterday.
    The add-ons actually work very well, what I can not do is activate or deactivate add-ons. It hangs
  • The add-ons could be the issue. Make sure that you are using the latest add-ons plugin. When elgg encounters sn issue with a plugin in during activation, the plugin with an issue might be throwing some errors and as a result, the rest of the site might not complete flushing the cache and showing error or success message. As a rest, the gif wheel image keeps spinning almost forever.

    If you are using the latest add-ons plugin, you can delete it, flush your cache, and download the add-ons and activate add-ons again. Perhaps the add-ons plugin file was corrupt or damaged while uploading, downloading, or unzipping or extracting.

  • Por algun motivo que desconozco (no he hecho nada absolutamente) todo comeno a funcionar nuevamente! 
    Estoy sorprendido. Esto es confuso. Pienso que tal vez puede haber sido algo en el servidor (awardspace) 
    Gracias a todos por su ayuda

    For some reason that I do not know (I have not done anything absolutely) everything started to work again! I'm surprised. This is confusing. I think maybe it could have been something on the server (awardspace) Thanks everyone for your help