Change Jquery for version - 1.8.16, Version - 2013051700

hi, I need to change the jquery version of my elgg (version  - 1.8.16, Version - 2013051700) to updat for Jquery 1.12.

it's possible?

best

christophe

  • Yes. But you will get very many bugs using the old Elgg version:

    elgg_unregister_js('jquery');
    elgg_register_js('jquery_new', 'path-to-new-jquery.min.js', 'head');
    elgg_load_js('jquery_new');