hype plugins missing dependencies

hype-Embed, Feed, Inbox, Invite, and Notifications all are missing dependencies. I am running elgg 2.3.2 and they should be compatible. None of the files state needing other plugs to work. Any ideas of what I am missing?