composer error: hypejunction/hypeembed 1.1.2 requires hypejunction/cmp-util dev-master

I am trying to install hypejunction/hypeembed using composer, but got this error: hypejunction/hypeembed 1.1.2 requires hypejunction/cmp-util dev-master. I searched for this plugin but it seems that it doesn't exist. Can anyone help please?