uploading larger files up to 128Mb

after doing this steps , still have problems in  uploading larger files

1/ I edit htacess and increase values

2/ create php.ini and increase values

3/ asked the hosting about max file upload in php.ini and they tell me that its 128Mb

4/the server max upload in admin dashboard

admin:server:label:post_max_size : 21,474,836,480
admin:server:label:upload_max_filesize : 2,147,483,648 



Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@liaizone.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

  • So, when did it stop working then? It's really difficult to provide any helpful advice if the information you give is incomplete or maybe not even connected with the error. Your original question was about the filesize and post limits. Do you see at least the correct values on the admin dashboard now, i.e. the values defined in .htaccess and/or php.ini?

    Metatag plugin might not be compatible with the Elgg version you are using. Without knowing the Elgg version you use I can't say for sure. And without knowing the error I can't say anything at all.

    Advice: think about what changes you've made and revert them if necessary. Also, try with 3rd party plugins disabled to find out if the error is caused by a plugin (and does not show with the plugin disabled).

Performance and Scalability

Performance and Scalability

If you've got a need for speed, this group is for you.