Hype apps and scrapper problem

Elgg 1.12.

Hype apps: It says, "hype apps requires php 5.5+". The problem is, I only have access to php 5.4 currently. Any solution?

Hype scrapper: After install, gives a white page. Cannot access website.