At what version did elgg require PHP 5.5?

When I first started with elgg at 1.9 php 5.4 was required. I know it mentions for elgg 2 that php 5.5 will be required. I've been upgrading as they have come out. I just checked the install.txt and all it has is a link to the current installation which says php 5.5 is required. I only have 5.4 and currently can't upgrade to 5.5 on GoDaddy unless I get a new account.

Does 1.12.x require php 5.5 or is that just there because of the impending 2 release? If it is then I have a problem because I've upgraded five elgg installations to 1.12.x.