Elgg 1.8 compatible php 5.5?

Elgg 1.8 compatible php 5.5?

I search google but notsure.