Tags don´t work in 1.6 release

Reinstalled twice with procedures following: upgrade and full install. The for tags search don´t work, the results page appears blank.

Someone could tell how end this problem? Please!!!!! Thanks!

  • I'm having the same problem after upgrading to 1.6Rc1. The syntax for searching in the url for tags apparently has changed from search/?tag=tag to /tag/tag. But I can't find out where.

  • Right - I'm on to something, tags within the tag cloud no longer work, this is because of the URL that it creates... it not the same as the one which the search box creates:

    Tag Cloud: http://<your_server>/elgg/search/?tag=Test&object=object

    Search box: http://<your_server>/elgg/search/?tag=test

    object tagging isnt working, but tagging on groups is, at least through the search box. When you click on an actual tag, a blank screen occurs.

    URL from actual tag: http://<your_server>/elgg/tag/test

    On a side note, make sure you have got this in your .htaccess file, make sure you have - otherwise no tags will work at all.

    RewriteRule ^tag/(.+)/?$ engine/handlers/pagehandler.php?handler=search&page=$1

    Check both .htaccess files, one in the root and one in /mod directories.

  • I am experiencing this issue with both 1.5  did upgrade to latest 1.6 svn and I am still having issue.  Just after upgrade the tagging did worked for about 2 searches then nothing, cleared all cache and views stilll have issue has user also help test thinking maybe local.  Still no joy.  Had an email from another elgg users stating they have the same problem.  Is there a ticket we could review on the issue?



  • Hello,

    I still have the same pblm evene if I upgraded to 1.6.1

    Group tags will work but not the other tags!

    I verified the search.php fil under engine\lib and it shows the missing lines from 1.6

    how can i make sure i upgraded correctly?

    Thank you!



  • ok i think i fixed it actually..sort of way.

    none of my tags has been recognised actually, i have had to add new tags and now it started to work.

    it's not a pblm since i'm not in production yet; but might be a pblm once i go Beta.

    Thanks anyways if you have read it.