Error in Elgg 1.10.5 in upgrade button

Hi,

I was trying to change the default favicon so I went to the _graphics folder and replace the favicon.ico, favicon.png, favicon16.png, favicon32.png, favicon64.png, favicon128.png and favicon.svg, then when I go into the administration panel of the site, I clic on flush the caches and then when I clic in upgrade button it comes with this error:

You must update your .htaccess file so that the path is injected into the GET parameter __elgg_uri (you can use install/config/htaccess.dist as a guide).

I don't know what to do, and also the favicon is not changed, I think it's for the same.

Somebody please help !