Custom Index dependency?

I'm trying to activate a theme in v1.11.0 (that says it's compatible with 1.11) and it's complaining about a dependency on custom_index.  The only custom index plugins that I can find are really old, not maintained, and don't claim compatibility with 1.11.

Is there a different custom index that I haven't found yet?

thanks,

Robert