Please include the non-minified JS in your plugins

So many plug-ins on here become useless because the developer did not include the non-minified JS.