CSS format not being applied

Hi Everyone

I am new to elgg and this forum. I'm having a problem that I've seen a few people have already. My test website is at http://www.asdex.com/community/ . I cannot get it to display correctly. I've tried the following

  • httpd.conf Allowoverride is set to All for the directory.
  • mod_rewrite is working (I used the php test for this).
  • RewriteBase is set to /community/ in .htaccess.
  • Manual edit of the all the RewriteRule entries

I've also changed the RewriteBase parameter to point to a non-existent directory which then produced a 'Page Not Found' error as expected. This showed that the .htaccess file is being read, but somewhere along the line the css is not being applied. I have also checked other sites source's (IE View source) and seen that the css entry for those sites are formatted exactly the same as mine (if you check the site you will see that.

The funny thing is that if I delete the .htaccess file then formatting is restored (but the elgg page displayed asks you to create the .htaccess file), so I can only conclude that there's something amiss with the .htaccess file. I have tried using the default htaccess_dist file as a straight copy to .htaccess with no editing but this does not solve the problem.

Does anyone have any tips or is there more info I need to provide?