Lost Connection with the server

Hi folks,

A colleague who had admin rights seems to have altered a setting that has lost our connection to the server, and I don't know how to fix it. I am wondering if it is a MySql fix?

We now get an error message "Safari can’t open the page “https://www.our site/elgg1.5/action/login” because it could not connect to the server “www.out site.co.nz”.

He gave this explanation of what happened:

"I enabled http login maybe that is screwing things up.  All the pages
you can access as public seem to be there."


"was trying to disable recent tools/pluggins and the whole site came
down...  can't login anymore.  the tools admin page broke first, then
when I logged out and tried to log back in I got the 404 on the login
page. "


"I disabled the new email (the phpmailer, I assume)  - I checked its settings and found that there
was no smtp server.  however nothing happened after that so I tried
disabling the plugin installer wedget and then tools admin page
reloaded, without the pulldown menu at the top.  I reloaded the page but
still no pulldown, I then logged out and couldn't log in again.  if you
can get to the log file you may find the sequence that did it."

HELP somebody!