deprecated in 1.7:extend_view

o.k. i got this message deprecated in 1.7:extend_view() was deprecated vby elgg_extend view()!     also   iangee fraework is missing  how do i fix these i have other problems that have coe up i found out about theams thanks!

  • the lianglee framework is another plugin that one of your plugins needs to work.  You can either get the framework, or find another way to do whatever you're trying to do (my personal recommended course of action).

    The deprecated message isn't a big deal, it's not going to break anything and your users aren't going to see it.  If you're not a programmer don't worry about it.

  • Which third party plugins are you using? Deprecated are kinda big deal, 'cause it creates an error log that gets bigger and bigger.

    Rodolfo Hernandez

    Arvixe/Elgg Community Liaison

  • Deprecated are kinda big deal, 'cause it creates an error log that gets bigger and bigger.

    This fully depends on your server's log rotation configuration.

  • I considered it not a big deal for someone who's not a programmer, and will probably cause more problems than they're trying to solve by digging into the code to fix it.  The deprecation notice is detailed enough that a programmer would be able to understand the problem, so I inferred that OP was not a programmer.

  • i tried iangee but it says i have a og in error it saYS that about aot of the pug ins that i use?