Blank page after DB config (first install page)

There is white page after I submit my database settings. I've opende the "Install Troubleshooting" and it says "Check that the Apache mysql module is installed and is being loaded."

I've checked it and the dbd module was disabled, so I've enabled the next rows in the server config file:

LoadModule authn_dbd_module modules/
LoadModule dbd_module modules/

I tried to run the installation again but it still gives me the same blank page after the I submit the db info (I've checked the elgg scheme that I've created for the Elgg and it still empty). Probably some problem enabling mysql module.


Please HELP!!!


My server info:

Windows Xp

Apache 2.2

php 5

MySql 5.1

  • I have the same problem.

    Same setup as well, other than Im on vista.

    Checked to make sure all the modules listed were installed. Sure looks fine.

    The DB was set up ok by it, which it hasnt done. But no errors either. No errors reported, and none in the info Im giving it.

    It does create settings.php, with the right info.

    It then progresses to a blank page. I started to step through the code - and found so many things loading in from other files ... I figured well its gonna take time to work through that lil lot. so might as well see what anyone else has to say :)


    Edit ... forgot to check access log, got this happening: - - [25/May/2009:16:14:11 +0100] "GET /elgg HTTP/1.1" 301 314 - - [25/May/2009:16:14:11 +0100] "GET /elgg/ HTTP/1.1" 500 - - - [25/May/2009:16:18:28 +0100] "GET /elgg HTTP/1.1" 301 314 - - [25/May/2009:16:18:28 +0100] "GET /elgg/ HTTP/1.1" 500 -

  • I really need quick answer if you guys have any,

    i have been installing elgg on debian server. but after i submitted database information and continue, i get the ff message.

    "The requested URL /elgg/action/systemsettings/install was not found on this server."

    when i check the directory, "actioon" directory is not there instead "cations" directory is there.agina i tried it after changing the directory in the url to actions.but still the same.