avatar didnt shown

i want to ask, when i try install elgg 1.8.8 on my xampp its successful to upload and shown the avatar but when i install the engine with softaculous on my hosting, it didnt shown my uploaded avatar, can anyone help me?


im sorry my english bad, and thanks

  • Make sure your server meets all requirements for Elgg @ http://elgg.org/requirements.php especially GD lib.

    Try to upload a small file and see the result.

  • i think for GD lib is worked, do you have alternative plugin for external hosting file to store my files and images files sir??

  • this my gd:

    GD Support enabled
    GD Version bundled (2.0.34 compatible)
    FreeType Support enabled
    FreeType Linkage with freetype
    FreeType Version 2.2.1
    T1Lib Support enabled
    GIF Read Support enabled
    GIF Create Support enabled
    JPG Support enabled
    PNG Support enabled
    WBMP Support enabled
    XPM Support enabled
    XBM Support enabled
  • owh for other file file too,, didnt shown

    i have edit my htacces too but still not work

    # php 5, apache 1 and 2
    <IfModule mod_php5.c>
        php_value memory_limit 128M
        php_value register_globals 0
        php_value post_max_size 1.5M
        php_value upload_max_filesize 1M
        php_value max_input_time 10   
        php_value max_execution_time 10
        php_value display_errors 0

    please anyone help me

  • Increase post_max_size and upload_max_filesize according to the filesized you intend to upload. In case of post_max_size it must be slightly larger than upload_max_filesize to allow for possible html overhead to be included. Also, increase max_input_time and max_execution_time. These are the times a script will wait for an upload to finish and a script is allowed to run. It might be set too short on your server for the upload to finish and in case of the avatars too short for the resizing to finish with the GD extension.

Feedback and Planning

Feedback and Planning

Discussions about the past, present, and future of Elgg and this community site.