All Site Activity

  • Marcus Povey joined the group Plugin Development
  • eddylambert replied on the discussion topic Upgrade Error in the group Elgg Technical Support
    Hi, I upgraded from 1.2 to 1.5 RC2 and the upgrade went smoothly, except that the view is kind of screwed up. The "Tools" are displayed below the left sidebar and not beside it where they should be - Can anyone help me out with this, I tried...
    • I've managed to fix it, the upgrade process hadn't created the new DB tables.

      So I use the command below to copy across the missing ones : elgggeocode_cache, elggprivate_settings, elggriver - I didnt bother copying over 'elggsystem_log_1236692081', as it was empty, now my upgraded DB has 22 tables, and the install works a treat..!

      CREATE TABLE {upgraded DB name}.elgggeocode_cache SELECT * FROM {fresh elgg v1.5rc2 DB}.elgggeocode_cache;

      Replace { and what is inside it with the name of your database.

    •  

       

       

      Okay these are missing fields to install, correct?

      Elgg database _________________

      Database hostname (usually 'localhost') _______________

      Database table prefix (usually 'elgg') _________________

      Here is the jive I get inside Elgg 1.2 when I installed it from GoDaddy (soft install) I hoped to

      use that info to fill in the missign fields whereby UPGRADING. And it seemed to work but it was buggy as hell and the version still said 1.2, so it seemed like a sort of crossgrade or something, hybrid 1.2-1.5 version.

      I want to therefor only hard install 1.5 can I use the old Godaddy info below to still connect the database?

      The full path to your site root on your disk, followed by a trailing slash:

      /home/content/t/a/h/tahoebilly09/html/

      The full path to the directory where uploaded files will be stored, followed by a trailing slash

      /home/content/t/a/h/tahoebilly09/html/data/

      Thank you anyone who might help with this, I really need to see that new river to stay pumped on th ethis project.

       

      William

    • Rats, none of my plugins work!! they all display the following

      image

      Any ideas ?

      This is even after delting all everything in the 'mod' and copying only the standard mods from a v1.5rc2 fresh install.

       

  • Fabien Eychenne has updated their profile
  • Fabien Eychenne has updated their profile
  • hacki replied on the discussion topic Extend blog / messagboard for pictures / videos in the group Elgg Technical Support
    Hello everyone, I´m new to elgg and i´m really excited about this fantastic software. I´m currently setting up a blog/messageboard and i´m wondering if there is a way to add images / videos to a blog or messageboard. I...
    • Curiously, it previewed correctly but hasn't appeared when 'saved'.

       

      I'll put a ticket into trac.

    • Well thank you very much for your answers... since i´m still new to elgg... i hope it´s ok to ask what exactly the TINYMCE is...

      @Gleb L: You wrote "You can add picutres to any text you write (message, blog, forum..." but you did not write how ;)

       

    • never mind... try google first ;)

       

      thanks for your answers!

  • hacki replied on the discussion topic Extend blog / messagboard for pictures / videos in the group Elgg Technical Support
    Hello everyone, I´m new to elgg and i´m really excited about this fantastic software. I´m currently setting up a blog/messageboard and i´m wondering if there is a way to add images / videos to a blog or messageboard. I...
    • Curiously, it previewed correctly but hasn't appeared when 'saved'.

       

      I'll put a ticket into trac.

    • Well thank you very much for your answers... since i´m still new to elgg... i hope it´s ok to ask what exactly the TINYMCE is...

      @Gleb L: You wrote "You can add picutres to any text you write (message, blog, forum..." but you did not write how ;)

       

    • never mind... try google first ;)

       

      thanks for your answers!

  • Kevin Jardine replied on the discussion topic Upgrade Error in the group Elgg Technical Support
    Hi, I upgraded from 1.2 to 1.5 RC2 and the upgrade went smoothly, except that the view is kind of screwed up. The "Tools" are displayed below the left sidebar and not beside it where they should be - Can anyone help me out with this, I tried...
    • I've managed to fix it, the upgrade process hadn't created the new DB tables.

      So I use the command below to copy across the missing ones : elgggeocode_cache, elggprivate_settings, elggriver - I didnt bother copying over 'elggsystem_log_1236692081', as it was empty, now my upgraded DB has 22 tables, and the install works a treat..!

      CREATE TABLE {upgraded DB name}.elgggeocode_cache SELECT * FROM {fresh elgg v1.5rc2 DB}.elgggeocode_cache;

      Replace { and what is inside it with the name of your database.

    •  

       

       

      Okay these are missing fields to install, correct?

      Elgg database _________________

      Database hostname (usually 'localhost') _______________

      Database table prefix (usually 'elgg') _________________

      Here is the jive I get inside Elgg 1.2 when I installed it from GoDaddy (soft install) I hoped to

      use that info to fill in the missign fields whereby UPGRADING. And it seemed to work but it was buggy as hell and the version still said 1.2, so it seemed like a sort of crossgrade or something, hybrid 1.2-1.5 version.

      I want to therefor only hard install 1.5 can I use the old Godaddy info below to still connect the database?

      The full path to your site root on your disk, followed by a trailing slash:

      /home/content/t/a/h/tahoebilly09/html/

      The full path to the directory where uploaded files will be stored, followed by a trailing slash

      /home/content/t/a/h/tahoebilly09/html/data/

      Thank you anyone who might help with this, I really need to see that new river to stay pumped on th ethis project.

       

      William

    • Rats, none of my plugins work!! they all display the following

      image

      Any ideas ?

      This is even after delting all everything in the 'mod' and copying only the standard mods from a v1.5rc2 fresh install.

       

  • dishiwala joined the group Elgg Technical Support
  • chiinook replied on the discussion topic Upgrade Error in the group Elgg Technical Support
    Hi, I upgraded from 1.2 to 1.5 RC2 and the upgrade went smoothly, except that the view is kind of screwed up. The "Tools" are displayed below the left sidebar and not beside it where they should be - Can anyone help me out with this, I tried...
    • I've managed to fix it, the upgrade process hadn't created the new DB tables.

      So I use the command below to copy across the missing ones : elgggeocode_cache, elggprivate_settings, elggriver - I didnt bother copying over 'elggsystem_log_1236692081', as it was empty, now my upgraded DB has 22 tables, and the install works a treat..!

      CREATE TABLE {upgraded DB name}.elgggeocode_cache SELECT * FROM {fresh elgg v1.5rc2 DB}.elgggeocode_cache;

      Replace { and what is inside it with the name of your database.

    •  

       

       

      Okay these are missing fields to install, correct?

      Elgg database _________________

      Database hostname (usually 'localhost') _______________

      Database table prefix (usually 'elgg') _________________

      Here is the jive I get inside Elgg 1.2 when I installed it from GoDaddy (soft install) I hoped to

      use that info to fill in the missign fields whereby UPGRADING. And it seemed to work but it was buggy as hell and the version still said 1.2, so it seemed like a sort of crossgrade or something, hybrid 1.2-1.5 version.

      I want to therefor only hard install 1.5 can I use the old Godaddy info below to still connect the database?

      The full path to your site root on your disk, followed by a trailing slash:

      /home/content/t/a/h/tahoebilly09/html/

      The full path to the directory where uploaded files will be stored, followed by a trailing slash

      /home/content/t/a/h/tahoebilly09/html/data/

      Thank you anyone who might help with this, I really need to see that new river to stay pumped on th ethis project.

       

      William

    • Rats, none of my plugins work!! they all display the following

      image

      Any ideas ?

      This is even after delting all everything in the 'mod' and copying only the standard mods from a v1.5rc2 fresh install.

       

  • Fabrice added a new discussion topic Multisite with elgg 1.5rc in the group Plugin Development
    I start working on multisite on elgg 1.5rc You can see it running on the demo site The points are : - multisite is not compatible with simple cache, that mean that you have to disable simple cache. I made a trac about that, but the elgg team...
    • Hi Vinithia, sorry but a made a response to your post this morning and i cant see it now ... i surely did something wrong ....

      So

      1) do you use the multisite 2.0 (just to be sure :)) ?

      So you have to use admin->community->init multisite menu to set up your domain name. The plugin setting is not use any more, i just realize that i forgot to remove it, sorry

      Please try this and let me know what happens :)

      Fabrice

       

    • Hi Fabrice,

      Thanks for the reply .

      I have tried  the multisite 2.0 with the elgg1.5 .It seems to be working correctly :)

      Thanks a lot for the great work  :)

       

      vinitha

       

  • Christophe replied on the discussion topic No language switching in the group Elgg Technical Support
    Hi , I cant make my site switch to the french langage ...  fr files are present, event if some new messages are missing in them, the already present messages should be taken in account, shouldn't they ?  
  • marcianokent has a new avatar
    marcianokent
  • marcianokent added a new discussion topic Hello from indonesia in the group Elgg Technical Support
    Hi, I am new here, I want to learn anything from this community. baju
  • v! is now a friend with jerryz