All Site Activity

  • santacrux joined the group Plugin Development
  • wackjack has updated their profile
  • wackjack has updated their profile
  • bek davis has a new avatar
    bek davis
  • bek davis has updated their profile
  • Brett joined the group Plugin Development
  • DhrupDeScoop replied on the discussion topic simplecache not loading javascript files in the group Elgg Technical Support
    Hi, I've installed a new copy of elgg 1.5rc1 on GoDaddy: copied tar.gz file created a new db made it all working with default settings For some reason all javascript functionality is not working. On my local xamp installation everything...
    • @M.C.  that's quit a list.  Am I correct that all are Enabled?  If so here is what works for me.  First elgg will place the news plugins at the bottom by default, start by disabling each one at a time, dumping the simplecache and starting simple cache back up each time.

      Now I can tell you you may have some plugins located wrong, example is to keep like minded plugin together like blog and place blogextended just below it.  walltowall just under messageboard, I group all my profile related plugin together.  Keep custom_index either very top or very bottom.

      I understand a lot of plugin developers say to place the plugin at the bottom, but not every plugin can have this position.

      Make sure garbagecollector and logrotate are set to weekly and force a cron clean up.  www.xxxxxx.com/pg/cron/weekly.

      Now my advice is do as I say not as I do because you have so many plugin I would conside which ones you realy need, your site will be much faster.

      Hope this helps

    • Hi Goofbucket

      Thank you for helping me. I tried the cron and minue i turn off the simple cache, all css goes off.

      I disabled all plugins and its still the same.

      image

      Strange its happening with all plugins disabled.

      The minute i click enable simple cache, site loads normally

      Im debugging and making changes so i need to disable caching

      What could be the issue

    • so your java is back, and yes this is an issue with simplecache, and I am sorry but probably over my head. Do a search on simple cache and you should find the right thread with the right people.  sorry I could not help more.

  • Marcus Povey replied on the discussion topic simplecache not loading javascript files in the group Elgg Technical Support
    Hi, I've installed a new copy of elgg 1.5rc1 on GoDaddy: copied tar.gz file created a new db made it all working with default settings For some reason all javascript functionality is not working. On my local xamp installation everything...
    • @M.C.  that's quit a list.  Am I correct that all are Enabled?  If so here is what works for me.  First elgg will place the news plugins at the bottom by default, start by disabling each one at a time, dumping the simplecache and starting simple cache back up each time.

      Now I can tell you you may have some plugins located wrong, example is to keep like minded plugin together like blog and place blogextended just below it.  walltowall just under messageboard, I group all my profile related plugin together.  Keep custom_index either very top or very bottom.

      I understand a lot of plugin developers say to place the plugin at the bottom, but not every plugin can have this position.

      Make sure garbagecollector and logrotate are set to weekly and force a cron clean up.  www.xxxxxx.com/pg/cron/weekly.

      Now my advice is do as I say not as I do because you have so many plugin I would conside which ones you realy need, your site will be much faster.

      Hope this helps

    • Hi Goofbucket

      Thank you for helping me. I tried the cron and minue i turn off the simple cache, all css goes off.

      I disabled all plugins and its still the same.

      image

      Strange its happening with all plugins disabled.

      The minute i click enable simple cache, site loads normally

      Im debugging and making changes so i need to disable caching

      What could be the issue

    • so your java is back, and yes this is an issue with simplecache, and I am sorry but probably over my head. Do a search on simple cache and you should find the right thread with the right people.  sorry I could not help more.

  • David Moon replied on the discussion topic New event calendar plugin ready for testing in the group Elgg Technical Support
    Hi all, I've just added an Elgg 1.5 version of my event calendar plugin to my plugins area: http://community.elgg.org/pg/plugins/kevin Please download it and tell me what you think. This version is: much prettier, has several bug fixes,...
    • No idea - I didn't code the riverdashboard and don't know how it works.

    • Played around a bit and now have the box from the groupprofile showing up in my riverdashboard sidebar! Have to adjust the css a bit.

      I did some more boxes like online users etc., I think I post a page with some code when I think I am finished ;)

    • hey, it would be nice to have a checkbox to ask if it's an "every sunday", for example, event.

      I mean, if i have an event that happens every one day of the week, i would set it just one time.

  • Dan Knauss joined the group Elgg Technical Support
  • Kate joined the group Elgg Technical Support
  • DhrupDeScoop replied on the discussion topic simplecache not loading javascript files in the group Elgg Technical Support
    Hi, I've installed a new copy of elgg 1.5rc1 on GoDaddy: copied tar.gz file created a new db made it all working with default settings For some reason all javascript functionality is not working. On my local xamp installation everything...
    • @M.C.  that's quit a list.  Am I correct that all are Enabled?  If so here is what works for me.  First elgg will place the news plugins at the bottom by default, start by disabling each one at a time, dumping the simplecache and starting simple cache back up each time.

      Now I can tell you you may have some plugins located wrong, example is to keep like minded plugin together like blog and place blogextended just below it.  walltowall just under messageboard, I group all my profile related plugin together.  Keep custom_index either very top or very bottom.

      I understand a lot of plugin developers say to place the plugin at the bottom, but not every plugin can have this position.

      Make sure garbagecollector and logrotate are set to weekly and force a cron clean up.  www.xxxxxx.com/pg/cron/weekly.

      Now my advice is do as I say not as I do because you have so many plugin I would conside which ones you realy need, your site will be much faster.

      Hope this helps

    • Hi Goofbucket

      Thank you for helping me. I tried the cron and minue i turn off the simple cache, all css goes off.

      I disabled all plugins and its still the same.

      image

      Strange its happening with all plugins disabled.

      The minute i click enable simple cache, site loads normally

      Im debugging and making changes so i need to disable caching

      What could be the issue

    • so your java is back, and yes this is an issue with simplecache, and I am sorry but probably over my head. Do a search on simple cache and you should find the right thread with the right people.  sorry I could not help more.

  • Liquification has updated their profile
  • RyuuJin Silver replied on the discussion topic Edit Profile: Image Uploading Profile Icon Problem in the group Elgg Technical Support
    So I have installed elgg and created a profile. I've noticed I have a little problem. When I try to edit profile icon, and upload an image, it says "Your profile icon was uploaded successfully but nothing ever shows up. Any idea on why this may be?