All Site Activity

  • Phil replied on the discussion topic Click on any file to embed it not insert to content. in the group Elgg Technical Support
    if open editor  Click on any file to embed it not insert to content. if Remove editor  embed insert to content
  • After installing elgg I am prompted to finish the install by filling out the Database connection info. After filling this out (with connection data that works through a sql query, dsn, etc.) I get the blank page showing the HTTP 500 - Internal sever...
    • OK, I am in!! Now that I have a fresh working elgg system, the real work begins.

      The whole purpose of this excersize was to move my elgg system from a shared hosting platform to a dedicated. Now that I have the server working, I need to migrate. I did all of the suggested setps, but it's almost like the db is not synched. Here is what I did:

      • Create new elgg site.
      • Restore db from other site with same name
      • db admin name is same
      • updated the elgg config
      • copied data

      Now when I log in, still only the new site. Shouldn't my db have the old user info, etc?

    • I think I will start a new thread as this case has morphed. Thank you Kevin and Ben for your guidance!

      John

    • Hi can someone please help me

      I have install elgg1.5 and I didn’t miss any files everything is install by using dreamweaver FTP

      I have tryed to open the page on the browser www.mydomain.com/elgg1.5

      And i get this error

      Internal Server Error

      The server encountered an internal error or misconfiguration and was unable to complete your request.


       it didn’t even give me the chance to put my database dateless

  • After installing elgg I am prompted to finish the install by filling out the Database connection info. After filling this out (with connection data that works through a sql query, dsn, etc.) I get the blank page showing the HTTP 500 - Internal sever...
    • OK, I am in!! Now that I have a fresh working elgg system, the real work begins.

      The whole purpose of this excersize was to move my elgg system from a shared hosting platform to a dedicated. Now that I have the server working, I need to migrate. I did all of the suggested setps, but it's almost like the db is not synched. Here is what I did:

      • Create new elgg site.
      • Restore db from other site with same name
      • db admin name is same
      • updated the elgg config
      • copied data

      Now when I log in, still only the new site. Shouldn't my db have the old user info, etc?

    • I think I will start a new thread as this case has morphed. Thank you Kevin and Ben for your guidance!

      John

    • Hi can someone please help me

      I have install elgg1.5 and I didn’t miss any files everything is install by using dreamweaver FTP

      I have tryed to open the page on the browser www.mydomain.com/elgg1.5

      And i get this error

      Internal Server Error

      The server encountered an internal error or misconfiguration and was unable to complete your request.


       it didn’t even give me the chance to put my database dateless

  • Cina replied on the discussion topic Upgrading from 1.2 not working correctly in the group Elgg Technical Support
    upgrade.php isn't working entirely for me.  It doesn't seem to be making any changes to the database, including the creation of new tables such as elggriver (I had to start a fresh install of elgg to see that one). So, when I click on...
  • kibbis replied on the discussion topic HTTP 500 - Internal server error after Database Setup Screen in the group Elgg Technical Support
    After installing elgg I am prompted to finish the install by filling out the Database connection info. After filling this out (with connection data that works through a sql query, dsn, etc.) I get the blank page showing the HTTP 500 - Internal sever...
    • OK, I am in!! Now that I have a fresh working elgg system, the real work begins.

      The whole purpose of this excersize was to move my elgg system from a shared hosting platform to a dedicated. Now that I have the server working, I need to migrate. I did all of the suggested setps, but it's almost like the db is not synched. Here is what I did:

      • Create new elgg site.
      • Restore db from other site with same name
      • db admin name is same
      • updated the elgg config
      • copied data

      Now when I log in, still only the new site. Shouldn't my db have the old user info, etc?

    • I think I will start a new thread as this case has morphed. Thank you Kevin and Ben for your guidance!

      John

    • Hi can someone please help me

      I have install elgg1.5 and I didn’t miss any files everything is install by using dreamweaver FTP

      I have tryed to open the page on the browser www.mydomain.com/elgg1.5

      And i get this error

      Internal Server Error

      The server encountered an internal error or misconfiguration and was unable to complete your request.


       it didn’t even give me the chance to put my database dateless

  • kibbis replied on the discussion topic HTTP 500 - Internal server error after Database Setup Screen in the group Elgg Technical Support
    After installing elgg I am prompted to finish the install by filling out the Database connection info. After filling this out (with connection data that works through a sql query, dsn, etc.) I get the blank page showing the HTTP 500 - Internal sever...
    • OK, I am in!! Now that I have a fresh working elgg system, the real work begins.

      The whole purpose of this excersize was to move my elgg system from a shared hosting platform to a dedicated. Now that I have the server working, I need to migrate. I did all of the suggested setps, but it's almost like the db is not synched. Here is what I did:

      • Create new elgg site.
      • Restore db from other site with same name
      • db admin name is same
      • updated the elgg config
      • copied data

      Now when I log in, still only the new site. Shouldn't my db have the old user info, etc?

    • I think I will start a new thread as this case has morphed. Thank you Kevin and Ben for your guidance!

      John

    • Hi can someone please help me

      I have install elgg1.5 and I didn’t miss any files everything is install by using dreamweaver FTP

      I have tryed to open the page on the browser www.mydomain.com/elgg1.5

      And i get this error

      Internal Server Error

      The server encountered an internal error or misconfiguration and was unable to complete your request.


       it didn’t even give me the chance to put my database dateless

  • After installing elgg I am prompted to finish the install by filling out the Database connection info. After filling this out (with connection data that works through a sql query, dsn, etc.) I get the blank page showing the HTTP 500 - Internal sever...
    • OK, I am in!! Now that I have a fresh working elgg system, the real work begins.

      The whole purpose of this excersize was to move my elgg system from a shared hosting platform to a dedicated. Now that I have the server working, I need to migrate. I did all of the suggested setps, but it's almost like the db is not synched. Here is what I did:

      • Create new elgg site.
      • Restore db from other site with same name
      • db admin name is same
      • updated the elgg config
      • copied data

      Now when I log in, still only the new site. Shouldn't my db have the old user info, etc?

    • I think I will start a new thread as this case has morphed. Thank you Kevin and Ben for your guidance!

      John

    • Hi can someone please help me

      I have install elgg1.5 and I didn’t miss any files everything is install by using dreamweaver FTP

      I have tryed to open the page on the browser www.mydomain.com/elgg1.5

      And i get this error

      Internal Server Error

      The server encountered an internal error or misconfiguration and was unable to complete your request.


       it didn’t even give me the chance to put my database dateless

  • <!-- @page { margin: 0.79in } P { margin-bottom: 0.08in } --> I'm running a very modified ELGG 0.9.1 on my host's server, but I had to reinstall the OS on my development machine. I'm running XP with Apache2.x, MySQL5/6, PHP5.x (I've...
    • yes, there should  be a whole mysql section that among other things lists the Client API version (mine is 5.0.67)

    • I am a bit puzzled why anyone would run an Apache and PHP based app on a Windows host for anything except localhost testing and development. Linux based hosts usually provide much better server environments and are usually cheaper too.

      But your choice.

      In any case, for Windows I recommend that you install an all-in-one package like XAMPP or WAMP.

    • Well what do you know!  A good reboot was all it needed :)

       

      But you make a good point Kevin:  I should put Linux on one of my machines just for my PHP projects.  As I whiped this computer, I was literally dreading the amount of time I knew I'd waste getting the trifecta up and running again...  Now all I have to do is get ELGG to work :)

       

      Thanks so much for you help,

       

      dusty.......

  • kibbis replied on the discussion topic HTTP 500 - Internal server error after Database Setup Screen in the group Elgg Technical Support
    After installing elgg I am prompted to finish the install by filling out the Database connection info. After filling this out (with connection data that works through a sql query, dsn, etc.) I get the blank page showing the HTTP 500 - Internal sever...
    • OK, I am in!! Now that I have a fresh working elgg system, the real work begins.

      The whole purpose of this excersize was to move my elgg system from a shared hosting platform to a dedicated. Now that I have the server working, I need to migrate. I did all of the suggested setps, but it's almost like the db is not synched. Here is what I did:

      • Create new elgg site.
      • Restore db from other site with same name
      • db admin name is same
      • updated the elgg config
      • copied data

      Now when I log in, still only the new site. Shouldn't my db have the old user info, etc?

    • I think I will start a new thread as this case has morphed. Thank you Kevin and Ben for your guidance!

      John

    • Hi can someone please help me

      I have install elgg1.5 and I didn’t miss any files everything is install by using dreamweaver FTP

      I have tryed to open the page on the browser www.mydomain.com/elgg1.5

      And i get this error

      Internal Server Error

      The server encountered an internal error or misconfiguration and was unable to complete your request.


       it didn’t even give me the chance to put my database dateless

  • BuBu replied on the discussion topic Click on any file to embed it not insert to content. in the group Elgg Technical Support
    if open editor  Click on any file to embed it not insert to content. if Remove editor  embed insert to content
  • Phil replied on the discussion topic Updating a theme to v1.5 in the group Theme Development
    I've heavily modified a theme to suit my purposes and somethings are as expected not falling straight into place now I've gone to v1.5   I wonder if somebody with the required knowledge might give us a guide to where the main areas of change...
    • Hi everybody,

      I tried to upgrade my green rounded based theme to 1.5, but i have some problems with the topbar : the dropdown menu Jquery works, but without css style, like a simple list. Other links (Settings, administration,...) are in the body page. How can i fix this problem? Thanks for your help. ;)

      P.S. : If you have already convert this theme, please send me it, i will be very recognizing ;)

    • @gpx18 "the dropdown menu Jquery works, but without css style"

      Have you included the new/updated css? instructions here:
      http://docs.elgg.org/wiki/Upgrading_themes

    • Hi there,

      please ignore my previous statement about a connection between caching and the Javascript problems I'd encountered. Recently we installed 1.5 on a new server and the problem reappeared. So we had to look into it again and found out that it was connected to the order of plugins in the list. Our theme was last in the list and we had to move it before embed and tinymce that we also utilise. So the disappearance of the problem on 1.5rc2 and the deletion of the cache files merely coincided. One of my colleagues had disabled the above plugins at about the same time the cache files were deleted.

      Cheers
      Jens

  • <!-- @page { margin: 0.79in } P { margin-bottom: 0.08in } --> I'm running a very modified ELGG 0.9.1 on my host's server, but I had to reinstall the OS on my development machine. I'm running XP with Apache2.x, MySQL5/6, PHP5.x (I've...
    • yes, there should  be a whole mysql section that among other things lists the Client API version (mine is 5.0.67)

    • I am a bit puzzled why anyone would run an Apache and PHP based app on a Windows host for anything except localhost testing and development. Linux based hosts usually provide much better server environments and are usually cheaper too.

      But your choice.

      In any case, for Windows I recommend that you install an all-in-one package like XAMPP or WAMP.

    • Well what do you know!  A good reboot was all it needed :)

       

      But you make a good point Kevin:  I should put Linux on one of my machines just for my PHP projects.  As I whiped this computer, I was literally dreading the amount of time I knew I'd waste getting the trifecta up and running again...  Now all I have to do is get ELGG to work :)

       

      Thanks so much for you help,

       

      dusty.......

  • Fabrice replied on the discussion topic Pb with new install in the group Elgg Technical Support
    everything go well when updating an amready existing site but when creating a new one it seems that the folder views_simplecache and the file view_paths (allof them in the data files) are not correctly created. I got the pb twice : on a local wamp...
  • Marcelo joined the group Elgg Technical Support
  • max joined the group General Discussion
  • Kevin Jardine replied on the discussion topic Upgrading from 1.2 not working correctly in the group Elgg Technical Support
    upgrade.php isn't working entirely for me.  It doesn't seem to be making any changes to the database, including the creation of new tables such as elggriver (I had to start a fresh install of elgg to see that one). So, when I click on...