All Site Activity

  • Gustavo Caldeira has updated their profile
  • Jens has updated their profile
  • Jens has updated their profile
  • Anton joined the group Elgg Technical Support
  • Gustavo Caldeira has updated their profile
  • Jens replied on the discussion topic Updating a theme to v1.5 in the group Theme Development
    I've heavily modified a theme to suit my purposes and somethings are as expected not falling straight into place now I've gone to v1.5   I wonder if somebody with the required knowledge might give us a guide to where the main areas of change...
    • Hi everybody,

      I tried to upgrade my green rounded based theme to 1.5, but i have some problems with the topbar : the dropdown menu Jquery works, but without css style, like a simple list. Other links (Settings, administration,...) are in the body page. How can i fix this problem? Thanks for your help. ;)

      P.S. : If you have already convert this theme, please send me it, i will be very recognizing ;)

    • @gpx18 "the dropdown menu Jquery works, but without css style"

      Have you included the new/updated css? instructions here:
      http://docs.elgg.org/wiki/Upgrading_themes

    • Hi there,

      please ignore my previous statement about a connection between caching and the Javascript problems I'd encountered. Recently we installed 1.5 on a new server and the problem reappeared. So we had to look into it again and found out that it was connected to the order of plugins in the list. Our theme was last in the list and we had to move it before embed and tinymce that we also utilise. So the disappearance of the problem on 1.5rc2 and the deletion of the cache files merely coincided. One of my colleagues had disabled the above plugins at about the same time the cache files were deleted.

      Cheers
      Jens

  • wmage replied on the discussion topic Problemm mit Schreibrechten für upload Ordner files in the group German Support Group
    Bei der Installation wird ja gesagt, dass man ein Ordner außerhalb des root ordners für Userupload anlegen soll. Das Problem ist, ich kann nicht außerhalb httpdocs, Ordner anlegen. Da müsste ich doch beim /srv/ anfangen und so...
    • Hi hope2cya

      Du muss json nicht compilieren oder so. Wenn du Suse hast dann kanst du es einfach über ssh und Yast instalieren

    • So, nun habe ich dem Installations-Tipp von Alfalive folgend "json" installiert sowie noch das "soap"-Modul, allerdings besteht mein Problem immer noch, dass nach der Installation kein CSS-Style angezeigt wird, d.h. die Startseite erscheint als simple HTML-Seite, ohne Elgg-Image und ohne Einfärbung der Rahmen in grau, also wie gesagt ohne Styles!

      Kann mir jemand weiterhelfen?

      Gibt es sonst noch zwingend erforderlich Apache/PHP-Module, welche für Elgg installiert sein sollten? Mein Provider hat meinen V-Server wohl nur spärlichst installiert zur Verfügung gestellt.

      Habt Ihr a<uch Infos, wie die Berechtigungen für die Elgg-Verzeichnisse gesetzt sein müssten/sollten?

      Danke für Eure Hilfe schon im voraus!

      Gruß

      hope2cya

    • Hallo,

      Ich habe leider genau den selben Fehler wie hope2cya -> kein css nach der Installation auf dem VServer.

      Nach langem Suche, denke ich das der Fehler darin liegt, dass PHP im safe_mode läuft. Über die PHP.ini konnte ich den safe_mode beim Master value ausschalten (phpinfo() ), aber wo muss ich die local value auf "off" setzen ?

      In der .htacess Datei von elgg hatte ich schon eine Anweisung gegeben (php_flag safe_mode off bzw, auch php_admin_flag safe_mode off) aber brachte leider nichts.

      Vielen Dank für Eure Hilfe schon im Voraus

      viele Grüße, Karo

  • Kevin Jardine replied on the discussion topic Updating a theme to v1.5 in the group Theme Development
    I've heavily modified a theme to suit my purposes and somethings are as expected not falling straight into place now I've gone to v1.5   I wonder if somebody with the required knowledge might give us a guide to where the main areas of change...
    • Hi everybody,

      I tried to upgrade my green rounded based theme to 1.5, but i have some problems with the topbar : the dropdown menu Jquery works, but without css style, like a simple list. Other links (Settings, administration,...) are in the body page. How can i fix this problem? Thanks for your help. ;)

      P.S. : If you have already convert this theme, please send me it, i will be very recognizing ;)

    • @gpx18 "the dropdown menu Jquery works, but without css style"

      Have you included the new/updated css? instructions here:
      http://docs.elgg.org/wiki/Upgrading_themes

    • Hi there,

      please ignore my previous statement about a connection between caching and the Javascript problems I'd encountered. Recently we installed 1.5 on a new server and the problem reappeared. So we had to look into it again and found out that it was connected to the order of plugins in the list. Our theme was last in the list and we had to move it before embed and tinymce that we also utilise. So the disappearance of the problem on 1.5rc2 and the deletion of the cache files merely coincided. One of my colleagues had disabled the above plugins at about the same time the cache files were deleted.

      Cheers
      Jens

  • Kevin Jardine joined the group Theme Development
  • Marcus Povey replied on the discussion topic Cannot upload profile icon in the group Elgg Technical Support
    When I upload a profile icon I get the error: Sorry; there was a problem uploading your profile picture. I have debug turned on but the only suspicous thing I can see is: Page /elgg15/pg/icon/sm00ay/master/.jpg generated in 0.380502939224...
  • Codebrane replied on the discussion topic Cannot upload profile icon in the group Elgg Technical Support
    When I upload a profile icon I get the error: Sorry; there was a problem uploading your profile picture. I have debug turned on but the only suspicous thing I can see is: Page /elgg15/pg/icon/sm00ay/master/.jpg generated in 0.380502939224...
  • Jens replied on the discussion topic Updating a theme to v1.5 in the group Theme Development
    I've heavily modified a theme to suit my purposes and somethings are as expected not falling straight into place now I've gone to v1.5   I wonder if somebody with the required knowledge might give us a guide to where the main areas of change...
    • Hi everybody,

      I tried to upgrade my green rounded based theme to 1.5, but i have some problems with the topbar : the dropdown menu Jquery works, but without css style, like a simple list. Other links (Settings, administration,...) are in the body page. How can i fix this problem? Thanks for your help. ;)

      P.S. : If you have already convert this theme, please send me it, i will be very recognizing ;)

    • @gpx18 "the dropdown menu Jquery works, but without css style"

      Have you included the new/updated css? instructions here:
      http://docs.elgg.org/wiki/Upgrading_themes

    • Hi there,

      please ignore my previous statement about a connection between caching and the Javascript problems I'd encountered. Recently we installed 1.5 on a new server and the problem reappeared. So we had to look into it again and found out that it was connected to the order of plugins in the list. Our theme was last in the list and we had to move it before embed and tinymce that we also utilise. So the disappearance of the problem on 1.5rc2 and the deletion of the cache files merely coincided. One of my colleagues had disabled the above plugins at about the same time the cache files were deleted.

      Cheers
      Jens

  • paultheirish has updated their profile
  • Jens joined the group Elgg Technical Support
  • Codebrane replied on the discussion topic Cannot upload profile icon in the group Elgg Technical Support
    When I upload a profile icon I get the error: Sorry; there was a problem uploading your profile picture. I have debug turned on but the only suspicous thing I can see is: Page /elgg15/pg/icon/sm00ay/master/.jpg generated in 0.380502939224...
  • Ben Werdmuller replied on the discussion topic simplecache not loading javascript files in the group Elgg Technical Support
    Hi, I've installed a new copy of elgg 1.5rc1 on GoDaddy: copied tar.gz file created a new db made it all working with default settings For some reason all javascript functionality is not working. On my local xamp installation everything...
    • @M.C.  that's quit a list.  Am I correct that all are Enabled?  If so here is what works for me.  First elgg will place the news plugins at the bottom by default, start by disabling each one at a time, dumping the simplecache and starting simple cache back up each time.

      Now I can tell you you may have some plugins located wrong, example is to keep like minded plugin together like blog and place blogextended just below it.  walltowall just under messageboard, I group all my profile related plugin together.  Keep custom_index either very top or very bottom.

      I understand a lot of plugin developers say to place the plugin at the bottom, but not every plugin can have this position.

      Make sure garbagecollector and logrotate are set to weekly and force a cron clean up.  www.xxxxxx.com/pg/cron/weekly.

      Now my advice is do as I say not as I do because you have so many plugin I would conside which ones you realy need, your site will be much faster.

      Hope this helps

    • Hi Goofbucket

      Thank you for helping me. I tried the cron and minue i turn off the simple cache, all css goes off.

      I disabled all plugins and its still the same.

      image

      Strange its happening with all plugins disabled.

      The minute i click enable simple cache, site loads normally

      Im debugging and making changes so i need to disable caching

      What could be the issue

    • so your java is back, and yes this is an issue with simplecache, and I am sorry but probably over my head. Do a search on simple cache and you should find the right thread with the right people.  sorry I could not help more.